IMXYLZ

Apache 发布Ant 1.8.0RC1

| Comments

Ant一直是我最喜欢的一个编译工具,每次上apache的网站我都要看看ant的是否有更新。今天上apache的网站发现ant在12号就已经释放出1.8 RC1了。同样这次也没有大的更新,主要是修复一些bug,然后就是ant的居然到现在最低jvm要求是1.4,可见以前只要1.2就可以(非1.5必须的特性),完整的更新说明在这里。老实说ant最经典的版本当属1.6.5,这个版本应该是最受人喜欢的,只是从这个版本后ant的发展似乎遇到了瓶颈,未来的发展也没有一个清晰的流程,尤其被maven搞了一把后这个几乎都快成为apache不活跃的项目了,只是每隔一年来那么一下表示还活着。有空写篇文章研究下看看这次ant到底有啥变化吧。

Comments

回顶部